• Welcome to The Wyrmkeep Entertainment Co. Forum.


The forum returns! Still working on tweaks.
Please contact techsupport@wyrmkeep.com to get a forum account.

Main Menu

Tiny glitch in private detectives's office

Started by eriktorbjorn, Dec 29, 2004, 09:29 AM

Previous topic - Next topic


After entering the private detectives's office, I closed the door to see if there was anything hidden behind it. There wasn't, of course, but when I tried to leave I had trouble opening the door again.

It turned out that the "hit area" for the door only covered the lower half of it. I was clicking on the upper half - the glass window in the door - and was told nothing happened. It wasn't until now, while writing this, that I realized the door could be opened from inside at all.

"So how did you close it in the first place?" I hear someone ask. Easy. I was looking west. From that view, the door is visible when it's open - and its hit area covers the whole door - but not when it's closed.

I don't know if this sort of things are worth fixing - they were probably in the original version to begin with - but I'll leave that for you to decide.


I don't think we ever tried closing that particular door during our testing :D

If we decide the other bugs are worth fixing, we'll probably try to fix this one also.


Good enough for me. It's not a serious bug, after all.

I've finished the game now and apart from the glitches I've already mentioned it worked very well. I do wish the game had been a bit richer on story, but it's encouraging to see this kind of game being released for Linux at all. The only commercial adventure game I've seen for Linux prior to Inherit the Earth and Labyrinth of Time is Hopkins FBI, and I didn't care much for the cartoon violence in the demo.

I'll be sure to keep an eye out for whatever you'll release next.